Creating Shapes with Illustrator

Chapter 7
Chapter Objectives

- Learn Illustrator’s desktop components and how they interact with one another.
- Switch between Preview and Outline views to observe and evaluate precision work with paths and the entire artwork.
- Apply and edit stroke and fill colors.
- Learn to create, color, combine, and align basic shapes precisely.
- Create custom artwork from multiple shapes using the Direct Selection tool and arrow keys and apply the Transform command to scale.
- Advanced Users: Build a lighthouse from complex shapes with precision adjustments and alignments.
Using Illustrator to Create Digital Illustrations

- Digital illustrations are vector images that can be scaled to any size, but usually have a limited amount of colors, which results in smaller file sizes.
- Illustrator is a digital illustration application for creating and editing illustrations on the computer.
- Digital illustrative artwork can be created using Illustrator’s tools with precise placement of individual objects, application of colors, transformations, and so on.
- Artwork drawn on paper can also be scanned into the computer through Photoshop and placed into Illustrator to be "traced" and modified as scalable illustrations.
- Complex illustrations can be created by applying various layers on top of one another.
Illustrator’s Environment

- Application bar with Arrange Documents icon
- Scratch Area
- Artboard
- Floating Panel
- Bounding Box (selected object)
- Tools Panel
- Control Panel
- Expanded Layers Panel
- Minimized or Docked Panels

© 2011 Delmar Cengage Learning
Paths, Anchor Points, and Shape Tools

(1 of 2)

• Illustrator creates scalable vector images as objects or paths (open and closed) that have starting and ending points and determine the shape of an image.

• Paths contain nonprinting anchor points that define where straight and curved line segments begin and end.

• When working with basic shapes, the Shape tools provide an initial starting point from which to build upon.
Paths, Anchor Points, and Shape Tools
(2 of 2)
Illustrator Views

• When you open a file, it usually first displays the artwork in Preview view, showing all the colors and how it will look when printed (View > Preview).
• You can also choose to display just the outlines of shapes by selecting View > Outline.
Illustrator Tools Panel and Control Panel
Fill and Stroke Boxes and Panels

• You can sample colors in the Color panel or use preset colors and save new ones in the Swatches panel.
• The Fill box is used to fill color inside an object, whereas the Stroke box is used to fill the outline of the object.
• The stroke thickness is determined by entering the stroke weight in the Stroke panel, which is also used to determine how stroke lines are joined, capped, or changed to dashed strokes.
Fill and Stroke Color Boxes and Panels

Switch Between Fill and Stroke Colors

Fill Box
Default B&W
Color Mode
None

Stroke Box

Gradient

Stroke Panel determines how the outline or stroke of an illustration displays

Swatches Panel contains preset individual colors and groups of colors

Color Panel allows you to select any color
Welcome Screen
(1 of 2)

• Adobe Illustrator Welcome Screen allows you to select media profiles, open and create documents, and select links to access help and videos to learn about this versatile program.

• It provides a quick shortcut to create a new document, open an existing document, or create a new document from a template.

• It also provides information about Illustrator and tutorials to revive or enhance your skills.

• You can check out the Template link to find samples, like brushes, special templates, special actions, and so on.
Welcome Screen
(2 of 2)
Adobe Illustrator Welcome Screen allows you to select media profiles, open and create documents, and select links to access help and videos to learn about this versatile program.
Illustrator Help
(1 of 2)

• Illustrator’s Help menu allows the designer access to any information about tools, application features, updates, tasks, and terminology, along with information about transferring your software activation to another computer and access to the Adobe Help and Support Center on the web by selecting the Illustrator Help link.

• The Help and Support Center displays tasks, index help, and bookmarks of previously visited help areas. You can look for topics by searching for keywords, using the alphabetized index, looking through a table of contents, or simply jumping from one topic to another by selecting underlined text links.

• The online Adobe Help and Support Center also lets you seek help from other Adobe applications in a web like format and provides additional links to resources and support and video tutorials.
Illustrator Help
(2 of 2)
Color Guide Panel and Live Color
(1 of 2)

• There is a feature in Illustrator for designers to find colors that compliment one another, experiment with colors in their artwork, and then create custom groupings of colors called the Color Guide panel. It provides quick access to color groups.

• The Swatches panel in Illustrator has a feature to save a set of colors as a group, view the grouping structure, and save those colors used in the artwork as a group.

• Finally there is a Live Color dialog box that helps the designer to find various color combinations using an interactive color wheel and to define and save those custom color groups.

• Illustrator also employs a Kuler panel, which is an online community of designers sharing color group themes.
Color Guide Panel and Live Color
(2 of 2)
Creating an Electronic Checkerboard Game

This chapter assignment will help you gain a basic understanding of the importance of creating shapes and the alignment or placement of objects precisely.

The checkerboard is created by copying, combining, and accurately aligning squares to make the board.

The pieces are created by combining shapes together.
Fill and Stroke Colors

(1 of 2)

- The fill is the color selected to fill the inside of an object.
- The stroke is the outline of the object, and the stroke weight determines its thickness.
- The outline of the shape, or stroke, is determined by selecting the Stroke box in the Tools panel or Color panel, selecting the color and then determining the stroke weight in the Stroke panel.
- You can also find these options in the Control panel.
- The fill color of the shape is determined by selecting swatches from the Control panel, or by selecting the Fill box on the Tools panel, and then choosing a color from either the Swatches panel, which contains preset colors, or the Color panel, where colors are sampled or mixed.
Fill and Stroke Colors

(2 of 2)

Many of the Fill and Stroke options can also be applied using the Control Panel.

© 2011 Delmar Cengage Learning
Illustrator Selection Tools

- Selection tools allow the designer to select a specific path, its segments, or an entire object.
- The Selection tool itself selects objects, creating a bounding box around them.
- A bounding box around a selected object has handles in its corners and can be used to reshape, copy, or rotate that object.
- You can copy a selection by holding down the Option/Alt Key.
The Align Panel

(1 of 2)

• The Align panel is used to align multiple selected items along horizontal or vertical axis and along their centers.

• The Align panel can also be used to evenly space the distance between multiple objects.

• You can use the Arrow keys on the keyboard for precise placement.
The Align Panel

(2 of 2)

Selected Checker Squares

Align Panel

Aligned Squares

Use arrow keys to position overlapping squares
Using Smart Guides

Illustrator also uses smart guides, which are guides that display when the centers of two or more objects are properly aligned or intersected for visual reference.

Shift select each pair and use the arrow keys on the keyboard for precise placement to make sure the stroke is equal throughout.
The Object Menu and Control Panel
(1 of 2)

• The Object Menu is used for editing, combining, and transforming objects to any specified option needed.
• Control panel can help with alignment of objects.
• The Control panel also contains a Transform link to rotate or flip a selected object and to edit its dimensions and location.
The Object Menu and Control Panel

Control Panel for selected objects

Object
Transform
Arrange
Group

Object
Transform
Arrange
Group

Rotate

Options

Align Objects
Distribute Objects
Distribute Spacing
Align To

Horizontal Distribute Center

© 2011 Delmar Cengage Learning
Saving Illustrator Images

• When saving illustrations within Adobe applications, you can use the application’s native format, the “.ai” extension.
• The Save for Template option in Illustrator is used to save documents as templates for future projects. It creates an “.ait” extension.
• Illustrations are saved with EPS (Encapsulated Postscript) extensions for use in page layout programs for commercial press.
• Artwork can also be converted for exclusive web use by using the Save for Web and Devices command.
• PDF (Portable Document Format) is used for electronic publishing that can be read by Adobe Acrobat Reader and other Adobe applications.
• Saving a file with an SWF extension allows it to be used as an animated web graphic for computers that use the Macromedia Flash Player to read it.
• SVG (Scalable Vector Format) is a vector format providing high-quality graphics that are used in development of web pages.
Saving In Illustrator
Ellipse Tool and the Color Panel
(1 of 2)

• Any oval or circle can be created by selecting the Ellipse tool (L) in the Shape tools area of the Tools panel; click once on the artboard and enter the options in the dialog box by clicking and dragging diagonally or by drawing outward from the center while holding down the Option/Alt key.
• Holding down the Shift key will create a perfect circle as you drag.
• The Color panel provides the designer with plenty of color choices to experiment with.
• Colors can be either selected randomly, or their values can be typed in.
• All colors in RGB mode are combinations of red, green, and blue, with values that range from 0 to 255 for each.
Ellipse Tool and Color Panel
(2 of 2)

Ellipse Tool

Precise dimensions using the Ellipse tool

Deep Blue Checker

Light Blue Checker
RGB Cube Alert

- When selecting a color if a small cube appears, it is a warning that the color you have chosen may not display correctly on the web.
- Click on the cube to display web-safe colors.

Click on cube to make it RGB Web safe
Color is now accurate for Web use
Illustrator’s Magic Wand Tool
(1 of 2)

• The Magic Wand tool in Illustrator allows you to select similar attributes, like fill colors, stroke colors and weights, blending modes, and opacities.
• Adjust the Tolerance in the Magic Wand panel to determine the amount of similar color that will be selected, much like setting the Magic Wand Tolerance in Photoshop.
• Use the Magic Wand tool to select a color area by just clicking on the color.
• All colors on the checkerboard that are the same will be selected as long as the Fill Color box is checked in the Magic Wand panel.
Illustrator Magic Wand Tool

(2 of 2)
Using Color Guide Panel
(1 of 2)

• The Color Guide panel provides quick access to finding color groups. It suggests harmonious colors based on the current color in the Tools panel.

• Use the Color Guide panel (Window > Color Guide) as a tool for color inspiration while you create your artwork.

• You can use these chosen colors to apply to your artwork or you can save them as swatches. You can save color groups, or any group of colors in a piece of artwork in the Swatches Panel.

• Illustrator CS5 also provides a Kuler panel, (Window > Extensions > Kuler), an online group of colors and themes shared between professional designers.
Using Color Guide Panel
(2 of 2)

- Set base color to the current color
- Swatch Libraries
- Save color group to Swatches panel
- Colors that match the base color selected
- Saving a Color group in the Swatches panel
- Kuler panel
- Selected Color Change Using Color Guide panel
Save for Web and Devices (1 of 2)

- Save for Web and Devices can be used to optimize the artwork for web, electronic media, and mobile devices.
- You can choose to format a file as simply optimized if you know exactly what you want to use for a file extension, or you can select various format options and see up to four variations of your artwork.
- One method of choosing a file extension for electronic artwork is to save the artwork as a GIF file; it does not use more than 256 colors and artwork can contain no gradients applied, but it allows transparency within the artwork, and creates a small file size compared with a JPEG format.
Save for Web and Devices

(2 of 2)

Saving the illustration as a GIF extension file
© 2011 Delmar Cengage Learning
Creating Composite Shapes

Illustrator uses Shape tools and other tools to create composite objects layered on top of one another. Illustrations can then be selected with Selection tools and edited in the Object menu.
Creating Checker Pieces

The Transform command under the Object menu allows you to move, rotate, reflect, scale, or shear an object in specified degrees or amounts. Here it is used for scaling and placing crowns inside the checker pieces.
Advanced: Building a Lighthouse

- Create complex shapes using the Direct Selection tool and positioning selected anchor points precisely with the arrow keys on the keyboard.
- Create images or shapes that are composites of multiple shapes and group them using the Object menu.
- Use guides helps to create perfectly symmetrical shapes.
- Scale the lighthouse graphic using the Transform command.
Shaping the Lighthouse Top

• The upper portion of the lighthouse is made by combining various shapes created by the Rounded Rectangle tool, the Ellipse tool (L), and the Polygon tool.

• Creating shapes on top of one another is like having each shape on its own clear sheet of acetate; you can rearrange the position of these shapes behind or in front of one another using the Arrange command in the Object menu, use Smart Guides to help with alignment, and then group them together as one object using the Group command in the Object menu.
Shaping the Lighthouse Top (Cont)
Guiding the Lighthouse

• When creating custom shapes, it helps to use nonprintable guidelines created from ruler guides to position anchor points and path segments with accuracy.

• Guides can be created by clicking and dragging them into position from either the horizontal or vertical rulers.
Shaping the Lighthouse Base

- You can adjust the shape of any object by moving its anchor points.
- The Direct Selection tool allows you to select and move individual anchor points or path segments and move them into position using the arrow keys on the keyboard to make fine adjustments.
Shaping the Lighthouse in Outline View

- When creating angled shapes for precise placement on top of other objects, sometimes it is easier to work in Outline View.
- Select the anchor point with the Direct Selection tool and position precisely with the arrow keys on your keyboard.
Selecting pure white or black is easy using the Color panel.

Pure White
(C=0, M=0, Y=0, K=0)

Pure Black
(C=0, M=0, Y=0, K=100)